PlayTruckSims: Грузовые симуляторы, Дальнобойщики, Euro Truck Simulator 2, American Truck Simulator

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Zmodeler II. Обсуждение и вопросы

Сообщений 511 страница 540 из 904

511

Здравствуйте, после импорта дефолтного салона (ETS) в ЗМ не накладываются текстуры, также в редакторе текстур есть только "дефолтный материал", заранее спасибо!

Отредактировано Cross GT-R (2011-02-04 21:35:25)

+1

512

Cross GT-R, распаковываешь весь архив base в какую-нибудь папку. И при импорте там снизу укажи путь к папке, в которую распаковал base

0

513

long_truck_driver архив распакован, пытался даже в извлеченный архив извлечь архив с модом, тоже самое

0

514

Cross GT-R, вот у меня base распакован в папку base на раб столе. при импорте я делаю так: http://keep4u.ru/full/7ac45608097dfca2f … 142bd.html

Отредактировано long_truck_driver (2011-02-04 22:04:46)

0

515

Cross GT-R написал(а):

Здравствуйте, после импорта дефолтного салона (ETS) в ЗМ не накладываются текстуры,

А заноза наверно на русском? :glasses:

0

516

selonik неа, стандартный, АНГЛ, пробовал разными версиями ЗМ (222, 223, 224)

0

517

selonik написал(а):

А заноза наверно на русском?

А разве мешает русский язык?) у меня и 2,2,2, и 2,2,3 русские. Обе импортируют нормально)

0

518

long_truck_driver написал(а):

А разве мешает русский язык?) у меня и 2,2,2, и 2,2,3 русские. Обе импортируют нормально)

Ну я так понял что проблема не в импорте салона, а в нанесении текстуры на деталь в салоне, а русская как раз это не может делать.

0

519

Selonik,

Cross GT-R написал(а):

в редакторе текстур есть только "дефолтный материал"

А вот это из-за импорта... Я тоже так мучался....потом дошло, как нужно) (514е сообщение)

+1

520

long_truck_driver спасибо большое, получилось :flirt:

0

521

Меня с толку сбила вот эта фраза,

Cross GT-R написал(а):

после импорта дефолтного салона (ETS) в ЗМ не накладываются текстуры,

Почему то подумалось о том, что Cross GT-R не может текстуры новые нанести. А там действительно не правильно путь был к базе указан.

0

522

Ребят,нужна ваша помощь!

Вот экспортнул свой салон в игру и возникла проблемка..В игре,когда на приборную панель не попадает свет она совсем чёрная и не видна.Как только на неё попадает свет,панель становится светлой,как и должно быть.Может кто в курсе,это из-за мата или надо в занозе что то делать?

Свернутый текст

Без попадания света:
http://i081.radikal.ru/1102/db/8de5a440d526t.jpg

С попаданием света:
http://s44.radikal.ru/i103/1102/b9/c3f5fc647a7ft.jpg

0

523

classick, не знаю как обстоят дела с матами в хауле, но за это отвечает параметр diffuse

0

524

classick
Заюзай дефолтные маты, не парься с этими значениями вручную, там уже все оптимально настроено

0

525

stalker45
Дело в том,что при дефолтных матах результат тот же самый....  %-)

0

526

Саня,у меня была та же проблема с салоном Интера,поэтому и забил на него,что не смог разобраться!У тебя может и получится!

0

527

http://s011.radikal.ru/i318/1102/15/eb805a23394ft.jpg
что не attach то вот такой вот баг. что с этим делать?

0

528

Единственное что могу посоветовать,малополигонные детали объединять,а те что многополли оставлять раскиданными,сколько раз замечал,что при аттаче многополи деталей такая хрень!

Отредактировано Trucker (2011-02-09 18:35:03)

0

529

Trucker
в том то и дело что объединяю лоу поли детали, хотя приходилось объединять более ущербные вещи и такого небыло %)

0

530

Frantic
твои детали находятся в одной текстуре ?
или в нескольких ?
попробуй без текстур склеить

0

531

А за чем клеить детали которые сидят не на одно мате?????

0

532

muskultruck99
ну конечно в одной.
Trucker
порядок чтоб был. и кто сказал что они не на одном мате?

0

533

ребята подскажите плиз или помогите сделать я прописал в салон у вольвы худ а с наруже он же не отображается обьясните как туда сделать что бы он появился и на траке zm есть и импортировать я умею

Отредактировано Кирилл(WETT) (2011-02-09 21:19:48)

0

534

Ну ты же прописал его в салон только.Открой худ в занозе,открой трак,поставь его в самом траке как надо и экспортируй.

Отредактировано Mr.Nick_[on] (2011-02-09 22:27:59)

+1

535

Mr.Nick_[on] а ты можешь мне помочь это сделать ато я сам не умею :'(  :cool:

0

536

Ну ё маё... Это не стол заказов,а тема непосредственно обсуждения и решения проблем касающихся ZModeler2.Пробуй,учись на ошибках,к тому же есть уроки для этого  :flag:

0

537

Всем добрый вечер! Объясните мне пожалуйста! Как конвертнуть машину с GTA San-Andreas в PTTM-ку? Хочу сделать так что-бы на нем покататься можно и один прикрепить к трафику.

0

538

Подскажи почему когда я импортирую любую машину у меня zanoza наченает тормозить?)

0

539

Fanis , по идее железо слабенькое) поставь аппаратный режим...немного должно помочь..на старом компьютере было такое)

0

540

long_truck_driver написал(а):

по идее железо слабенькое

хщ у меня в 2 1 1 тоже самое! какой бы трак не загрузил и тормозит жутко! а в 2 2 2 летает всё! в 2 1 1 только худы делаю)

0