PlayTruckSims: Грузовые симуляторы, Дальнобойщики, Euro Truck Simulator 2, American Truck Simulator

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Тех помощь / Have a question? Post it here

Сообщений 181 страница 210 из 1000

1

[ex]Все вопросы по технической части игры..ниже[/ex]

0

181

DANZ написал(а):

Андрей, забыл уточнить. Начинаться с / должно в PMD? Я правильно понял? И красные строки проявляются у lod_01.

Судя по сообщению - да, в PMD. Что за строки у lod-а?

0

182

Ребята, из-за чего глюк мог появиться? Захожу в меню выбора профиля, всё нормально вроде бы, 16 уровень и т.д. Нажимаю продолжить, загружается карта с предложением выбрать стартовый город. Перезапускаю игру, профиль тот же, но уровень 0, пробег 0 км.
P.S. Модов никаких не стоит.

Отредактировано Actros (2012-10-26 18:58:00)

0

183

alex2018 написал(а):

ребят     я переустановил    игру   вел   ключ  без проблем   тогда   поставил   патч   1.1.3   дошел  до 4 уровня     опять   требует    активизацию  мне   не найти  теперь  ключей

купи

0

184

Помогите пожалуйста с занозой...
какая версия занозы нужна для открытия трака в ЕТС 2?
я пробивал 2.2.6 Вылетает ошибка http://s3.uploads.ru/t/eZVQY.jpg
такую вещь как vcredist_x86.exe я установил и всёравно таж беда...
пытался открыть занозой 2.2.3 не открывает! что делать ХЗ помогите с меня Рогань =)....

Отредактировано [UA]_Yarik_[UA] (2012-10-27 00:07:13)

0

185

Вобщем купил 23" широкоформатный монитор и игра стала лагать просто ужасно.
Характеристики компа:
Intel Core 2Quad CPU Q6600 @ 2.40GHz 2.40GHz
4.5 Gb ОЗУ
Asus EAH 5770 Series 1gb видуха.
Винда 7 х64

Драва на видуху обновил. директиск стоит 11. Что за фигня я хз. Помогите идеями. Настройки графы в игре далеко даже не на высоком стоят. Я понимаю, что видуха и процессор уже устаревшие, но не на столько же, чтобы так лагал ETS 2.
P.S. Видуха нагревается до 45 градусов при игре.

Отредактировано Disverg (2012-10-27 00:25:46)

0

186

Disverg написал(а):

Вобщем купил 23" широкоформатный монитор и игра стала лагать просто ужасно.
Характеристики компа:
Intel Core 2Quad CPU Q6600 @ 2.40GHz 2.40GHz
4.5 Gb ОЗУ
Asus EAH 5770 Series 1gb видуха.
Винда 7 х64

Драва на видуху обновил. директиск стоит 11. Что за фигня я хз. Помогите идеями. Настройки графы в игре далеко даже не на высоком стоят. Я понимаю, что видуха и процессор уже устаревшие, но не на столько же, чтобы так лагал ETS 2.
P.S. Видуха нагревается до 45 градусов при игре.

Отредактировано Disverg (Сегодня 00:25:46)

Странно, что видюха так мало греется, под нагрузкой должна градусов до 60-70 греться, а то и до 80-ти. Может в настройках самой видюхи слетело че-то после установки моника нового... Полазай в ССС.

Отредактировано Evgeny (2012-10-27 00:43:27)

0

187

Evgeny написал(а):

Странно, что видюха так мало греется, под нагрузкой должна градусов до 60-70 греться, а то и до 80-ти. Может в настройках самой видюхи слетело че-то после установки моника нового... Полазай в ССС.

Отредактировано Evgeny (Сегодня 23:43:27)

Наврал, только что проверил, до 62 нагрелась.

0

188

Проверил Фрапсом, фпс 17-18, ну это жесть ребята=((((

0

189

Всё проблема решилась, с помощь стандартных настроек игры в режиме Высоко 52-64 фпс. Достаточно.

Отредактировано Disverg (2012-10-27 01:00:24)

0

190

Disverg написал(а):

Наврал, только что проверил, до 62 нагрелась.

Полюбому дело в видюхе, так как по сути изменилось только разрешение, в принципе у меня Radeon 6850 и то пришлось в настройках опцию дополнительная светотехника отключать, а то тоже лагало немного. Без нее на высоких настройках все норм. Попробуй тоже отключи, если еще не отключал

Отредактировано Evgeny (2012-10-27 01:04:30)

0

191

Всё хорошо, но всё равно остались какие-то "догоняющие" регулярные, периодические потдёргивания.

0

192

avmark написал(а):

Судя по сообщению - да, в PMD. Что за строки у lod-а?

Заноза 2 никак не хочет выдавать PMD с полным путем прописки .mat. А строки красные появляются только когда подгружается lod_01 модели и именно при выборе грузов агенств. В траффике такого нет. Сама же модель truck.pmg этих строчек не вызывает. Это-то и не понятно.

0

193

Всем привет...
у меня появилась проблема я импортирую в занозу файл трака с ЕТС2 заноза просто вылетает что делать????

0

194

Всем привет! Ребята, такой вопрос: позакидывал несколько модов - физика, звук, лого... Вероятно какой-то из них еще и увеличил время доставки, а мне это не нужно, так как надоедает когда часами длится день-ночь, а также упрощается игра. Может подскажете, как вернуть стандартное время доставки и не задеть остальные моды? Заранее благодарен!

0

195

Всем привет! Парни может кто сталкивался конвертнул трак в игру с ним все норм а вот камера 2 не работает точнее когда включаешь она оказывается под грузовиком?

0

196

Всем добрый день.
Почему так?
http://cr.urm-roleplay.ru/pictures/b170835117be32aa45eebfa79eb30a1a_p.jpeg

0

197

Привет всем!
добавил модель в траффик, с заменой дефолтной,все работает отлично,
прописал в traffic_storage.sii новую строчку с этой же моделью,её нет в игре на дорогах,только на стоянках видел..
игру по новой начинал,не помогает..
кто добавлял траффик в игру,может есть подобная проблема? и как её решить..

0

198

serj999, у каждой страны свой трафик, посмотри файлы по этому пути, думаю поможет в решении проблемы: \base\def\country

0

199

konCERN написал(а):

serj999, у каждой страны свой трафик, посмотри файлы по этому пути, думаю поможет в решении проблемы: \base\def\country


Спасибо!!
Я ж так об этом давно мечтал!!!чтобы у каждой страны был свой траффик и не доглядел!!!

0

200

Всем доброго вечера,давненько я здесь не появлялся....ну да сейчас не об этом.Имеется руль Logitech momo racing а вот настроить его по человечески не как не получается,может кто скинет свои настройки :question:

0

201

Ребят, задавал уже вопрос, но, наверное, никто не сталкивался с этим, поэтому задаю ещё раз. Проблема состоит в том, что при включении фар (габаритов, ближнего, дальнего) света нет, то есть на грузовике фары горят, а на асфальте света нет, может у кого было такое? Настройки все перешмонал и не помогло, надоело ночью на полной яркости ездить

0

202

AK-74 написал(а):

Всем доброго вечера,давненько я здесь не появлялся....ну да сейчас не об этом.Имеется руль Logitech momo racing а вот настроить его по человечески не как не получается,может кто скинет свои настройки :question:

Подпись автора

    За Россию за Спецназ!
    http://s001.radikal.ru/i193/1002/d3/5aadcc0549c5.gif

такой же руль, в профиле логитека ничего не трогал, только убрал галку возврата руля
в игре чувствительность почти до упора вправо, нелинейность посередине
мне так комфортно, нет избыточной чувствительности, почему то у меня если чувствительность убрать в ноль (до конца влево), то руль наоборот очень резко реагирует

+1

203

almond а на стоянке как? Возвращается на место? у меня G27, никак не могу настроить под реальное поведение.

0

204

k54115 написал(а):

almond а на стоянке как? Возвращается на место? у меня G27, никак не могу настроить под реальное поведение.

потихоньку возвращается, хотя галку в игре возврат руля убирал

0

205

almond
по ходу, баг игры. В других играх все нормально.

0

206

Кто-нибудь знает как переключать режимы DirectX и OpenGL? В ETS и GTS был специальный лаунчер. Здесь же из .EXE фалов только сам "eurotrucks2.exe"

0

207

всем привет у меня такой вопрос...а не сталкивался кто нибудь с тем, что нету грузов, которые можно перевозить, просто тупо пустой список

0

208

sergio3june написал(а):

всем привет у меня такой вопрос...а не сталкивался кто нибудь с тем, что нету грузов, которые можно перевозить, просто тупо пустой список

Читайте внимательнее форум. Уберите мод Real Environment, пару раз поспите, телепортитесь к себе в гараж, либо просто проедтесь пустым в ближайший город и грузы появятся. Либо прописать в консоле команду g_set_time.

0

209

zion98 написал(а):

Кто-нибудь знает как переключать режимы DirectX и OpenGL? В ETS и GTS был специальный лаунчер. Здесь же из .EXE фалов только сам "eurotrucks2.exe"

3 лаунчера находятся в папке bin\win_x86\, так же ярлыки на них создаются при установке игры.

0

210

У меня почему то после извлечения папок из архива base половина папок пустые.

0